Analog video not working on Gravity Waves

I am having a lot of trouble getting GW to recognize analog input. I’m using the capture card that andrei recommends and have tried booting up with and without everything plugged in. When the analog cap is plugged in before turning on the nano I’ll get stuck on a black screen after the nvida logo. If I plug in after reaching the desktop, the text box appears like gw is launching but gets stuck on the desktop. Obs recognizes my capture card so I don’t think that’s the issue. Another user said he was having the same problem and linked me to different usb extenders since that solved it for him but it didn’t change anything for me. I’ve tried multiple usb extenders & hdmi-> downscalers, putting a signal enhancer after the scaler, and even tried using s-video instead of rca and just cant get the video to come through. Should I reflash the sd card? Has only else had/solved this issue? Any advice is greatly appreciated!

howdy, this issue is addressed in the manual, please check there!