Help with my Waaave Pool: Flashing lightning bolt symbol on screen

Hello there everyone!

I just have a small question about my waaave pool, I have had the hardware for almost a month and it was running fine till now. Recently it seems there is a problem with the power connector because no matter what power source I connect it to, the light will flash on and off. For example the lightning symbol shows up on screen constantly so I can’t record anything at the moment. Was just curious if anyone knows how I can solve this problem.

The Pi does that when it’s not getting enough power. They need 2.5 amps, which is more than many micro usb power supplies provide. What are the specs of the one you’re using?

I think it is just standard specs, I am sorry if I’m not very specific I’m still very new to this. I’m just using the standard power cable and I’ve tried plugging it into multiple power sources with the same results. I’ve tried a circuit breaker, my pc, and a wall outlet. I was using the capture edition and taking hdmi in so I’m not sure if that has anything to do with it.

ah, so you are just using the one that came with the kit? some people do the diy option so i wasn’t sure if you had bought your own. you can see the specs written right on the plug itself, but if the one you got from andrei’s shop is giving you the low power indication, you should probably send them an email or message from etsy and ask if they can replace it for you. since it sounds like you got a defective one.

Thank you so much for your help I really appreciate your time!

Not related to Waaave Pool, but we got the same power issue with a Raspberry and it turned out to be the micro USB cable. :sparkles: :crystal_ball: Cables that come with modern, power-hungry smartphones seem to be more reliable than others 🪄 :sparkles:

1 Like

Do you have any recommendations for a power cable? I sent Andrei a message on ETSY and to his instagram profile but haven’t received a response. I don’t mind paying for a new cable I just don’t know what kind to buy. Thank you so much for your help!

if you just want to buy your own you can get any like this:

they also make them with switches like the one you probably already got:

as long as it’s 5 volts and at least 2.5 amps (aka 2500 milliamps or mA) and it’s a micro USB connector, it should work. it’s ok to have too many amps but not ok to have not enough. the issue is that the quality can vary so you can sometimes get ones that say they have a certain spec but don’t work how they are supposed to (which is probably the case with yours). so unfortunately sometimes there’s a little trial and error with these things (same with those cheap hdmi to composite converters and so forth)

Thank you so much for your suggestions. I actually just chatted with andrei and he said almost every time someone has has this issue it’s typically related to their the power strip. He reccomdnded buying a strong surge protector. He recommended Tripp litte.

I was going to buying this one, do you think it’ll get the job done?

Thank you for everyone in this community you all are so helpful!!

ah, that makes sense too! let us know how it works out.

hopefully having this thread around will help others with the same issue figure it out as well. good luck!

Hi There! Did this work for you? I just got my WP and the same intermittent issue, looking to solve-cheers

i agree that the problem is most likely to be solved by 1. getting a good high amp power plug / better cable / strip.

but as a quick fix if you needa record / perform rn just fyi you can disable the warning sign:

just open the config.txt (nano /boot/config.txt) and add this line to the bottom:


it wont solve the problem and you can damage the pi in long run if you do this (or atleast corrupt the image iv done it heaps and never actually hurt my pi’s but ur your mileage may vary) but ya many times you just needa record something now dont have time to be out there buying stuff …


:eyes::eyes::eyes::eyes: thats a hot tip right there

1 Like

Hello there! I know this thread is a little old but I was trying to disable the flashing symbol with the line of code you sent and whenever I save it I just get an error message and it doesn’t allow me to disable it. My current cable gave out and I need to record something ASAP so I could use some help on how to disable it. I had no problem finding the config.txt file it just doesn’t let me save. Any help is appreciated!

usually issue with not being able to save is that you have to open config.txt with sudo priviledge, so

sudo nano /boot/config.txt

is usually how i go about editing any config data

Hello @andrei_jay! I appreciate your response! I am still new to coding so I’m not exactly sure how to do this. I tried putting that text in the terminal and the run action but neither worked. I appreciate any help I can get, thank you so much for your time!

What happens when u put that line in terminal ?

So when I put it in the terminal the file does pop up I must’ve put it in wrong but I’m not to sure how to save it.

I now have multiple config.txt files now so I’m not exactly sure what I did. It also does not allow for me to delete the extra config files. Thank you anyone for your help. Im still very new to this and appreciate you guys for being so patient and helping me learn!

if i’m understanding where you’re at currently correctly, i think you need to press control X to exit the text editor (as indicated by the instruction at bottom left in your first screenshot). then it should prompt you to press another key to select whether you want to save. you’re editing the file in the text editor called “nano,” so you can search up instructions for that if you have any more confusion with this step.

i don’t know how the other things appeared but you just want to save it as config.txt – i think the system will ignore the other files (, etc). if you really want to delete them you would need to do that as “sudo” in the terminal as well.

1 Like

Thank you so much for your help!!! I was able to save the changes and get my recording done!

I would like to personally thank @palomakop @cyberboy666 @andrei_jay for your help! I’m so glad to be apart of this community and appreciate all that everyone has done! Thank you!